PDA

Просмотр полной версии : Велокомп Vetta VL110



ШпиЁн
10.10.2008, 10:44
Веломаньяки, выручайте.
Проблема возникла с моим велокомпом Vetta VL110.

Пытаюсь сбросить путевые параметры (Время в пути, время езды и т.д.)
Как обычно нажимаю вторую кнопку (нижняя правая), держу 2 секунды. Параметры обнулются и начинают мигать. При нажатии любой кнопки все возвращается обратно. :((
Проблема возникла месяца 3 назад. Все грешил на разряженную батарейку. Тут батарейку заменил, а все равно не сбрасывает :(((

Что это может быть?

eatm
19.06.2009, 11:20
<div class='quotetop'>Цитата(ШпиЁн @ 10.10.2008 02:44) <{POST_SNAPBACK}> (index.php?act=findpost&pid=607184)</div>
Веломаньяки, выручайте.
Проблема возникла с моим велокомпом Vetta VL110.

Пытаюсь сбросить путевые параметры (Время в пути, время езды и т.д.)
Как обычно нажимаю вторую кнопку (нижняя правая), держу 2 секунды. Параметры обнулются и начинают мигать. При нажатии любой кнопки все возвращается обратно. :( (
Проблема возникла месяца 3 назад. Все грешил на разряженную батарейку. Тут батарейку заменил, а все равно не сбрасывает :( ((

Что это может быть?[/b]

а нету мануала по этому девайсу?

NewBorN
19.06.2009, 11:23
эмммм.... у меня V100 B)


если жать вторую кнопку (справа которая), то и будет мигать. уже не помню что за режим.

сбрасывается 3й кнопкой, та что посерединке. для этого я обычно перехожу в режим отсчета времени, 1 раз нажимаю, таймер останавливается, потом жму и удерживаю, показания сбрасываются.

eatm
19.06.2009, 12:00
Всё, нашел. надо таймер остановить правой кнопкой (которая вверху) и далее её же удерживать