PDA

Просмотр полной версии : Датчик каденса отваливается



flasher
23.07.2015, 14:11
датчик каденса Sigma STS постоянно отваливается (на экране велокомпа моргает ноль). После постукивания пальцем по самому датчику может проработать ещё некоторое время, потом вновь отваливается. Велокомп Sigma Rox 6.0 cad. Батарейки и там и там заменил на новые. Повторная синхронизация не помогает. Пол года эксплуатации. Не тонул, под сильный дождь не попадал. Что за хрень такая?
325970

Oleh
23.07.2015, 19:59
Покажите,как и где он установлен на вашем велосипеде.

Rus2k
23.07.2015, 20:27
flasher, Одного вопроса не достаточно в профильной ветке? - http://forum.velomania.ru/showthread.php?t=295&p=5004976&viewfull=1#post5004976

Black_HobbiT
24.07.2015, 01:40
кстати, аналогично. но у меня сам комп глюкать начал - не синкается, теряет настройки.
наблюдается ли отвал в любом месте или под троллейбусными/ЛЭП проводами?

flasher
24.07.2015, 07:50
кстати, аналогично. но у меня сам комп глюкать начал - не синкается, теряет настройки.
наблюдается ли отвал в любом месте или под троллейбусными/ЛЭП проводами?

Отвалиться в любой момент может. Последний раз например приехал домой, всё работало. Через пол часа кручу педали чтобы посмотреть работает ли, оказалось что уже отвалился при простое)

Black_HobbiT
24.07.2015, 11:54
Через пол часа кручу педали чтобы посмотреть работает ли, оказалось что уже отвалился при простое)
Это как раз нормально

PaYAlnik
24.07.2015, 19:39
"Это Сигма, детка!"
Спонтанные беспричинные глюки - конёк этой конторы. В ветке "электроника" таких тем хоть попой кушай.

_SLIM_
08.01.2016, 12:54
Наблюдалась похожая проблема. Решилась переносом компа с выноса на левую сторону руля. Так понял, что рама экранировала (у меня люминь)

Oleh
08.01.2016, 13:18
Наблюдалась похожая проблема. Решилась переносом компа с выноса на левую сторону руля. Так понял, что рама экранировала (у меня люминь)Очень может быть.Крутим зимой с сыном на велостанке(каждый на своём велосипеде),датчик скорости на заднем колесе карбоновой рамы прекрасно работает,на алюминиевой в том же месте-бывает отваливается...

Faddey
08.01.2016, 15:16
Отвалиться в любой момент может. Последний раз например приехал домой, всё работало. Через пол часа кручу педали чтобы посмотреть работает ли, оказалось что уже отвалился при простое)

80% "новых" батареек - шлак. Новые от разных производителей проверял, более 50 штук.
Берем резюк 15..20Ом, нагружаем батарейку, измеряем напряжение.
2.7....3.0 отлично
2.5....2.7 приемлемо
ниже 2.5 на помойку (в пуль ДУ)

_SLIM_
09.01.2016, 13:35
80% "новых" батареек - шлак. Новые от разных производителей проверял, более 50 штук.
Берем резюк 15..20Ом, нагружаем батарейку, измеряем напряжение.
2.7....3.0 отлично
2.5....2.7 приемлемо
ниже 2.5 на помойку (в пуль ДУ)
Ну у меня батарейки с завода стоят до сих пор. Кроме каденса все норм

---------- Добавлено в 12:35 ---------- Предыдущее сообщение было в 12:34 ----------


Очень может быть.Крутим зимой с сыном на велостанке(каждый на своём велосипеде),датчик скорости на заднем колесе карбоновой рамы прекрасно работает,на алюминиевой в том же месте-бывает отваливается...
Начнется сезон - проверю на карбоне. Если уберется, то дело в люминьке)

flasher
09.01.2016, 14:09
нифига не в этом дело, рама не экранирует. Проверяется просто - снимаем датчик каденса с пера и подносим практически вплотную к компу. Имитируем магнитом кручение педалей около датчика и... нихрена серано не работает (при этом внутри датчика также всё щелкает, лампочка моргает).
Снимал крышку батарейного отсека на каденсе, пошебуршил там внутренности спичкой, постучал, поплевал, собрал - работает исправно пару недель. Потом опять отваливается. Раньше помогало простое надавливание на крышку батарейного отсека(щас не прокатывает этот способ у меня). Так понимаю, что контакт внутри где-то плохой, со временем отходит.

Faddey
09.01.2016, 14:21
Ну у меня батарейки с завода стоят до сих пор.
Я не просто так рассказываю с ВС2009 все проблемы решались заменой батареек на нормальные.
Но под ЛЭП все периодически терялось.
И да Sigma г@вно. С Polar ни каких проблем.

_SLIM_
09.01.2016, 14:45
Я не просто так рассказываю с ВС2009 все проблемы решались заменой батареек на нормальные.
Но под ЛЭП все периодически терялось.
И да Sigma г@вно. С Polar ни каких проблем.
Хм, попробую решить карбоном, не проканает - поменяю батарейки. А там посмотрим

---------- Добавлено в 13:45 ---------- Предыдущее сообщение было в 13:44 ----------


нифига не в этом дело, рама не экранирует. Проверяется просто - снимаем датчик каденса с пера и подносим практически вплотную к компу. Имитируем магнитом кручение педалей около датчика и... нихрена серано не работает (при этом внутри датчика также всё щелкает, лампочка моргает).
Снимал крышку батарейного отсека на каденсе, пошебуршил там внутренности спичкой, постучал, поплевал, собрал - работает исправно пару недель. Потом опять отваливается. Раньше помогало простое надавливание на крышку батарейного отсека(щас не прокатывает этот способ у меня). Так понимаю, что контакт внутри где-то плохой, со временем отходит.
Смотри. Комп висит на выносе - датчик не работает. Передвигаем комп на левую строну руля, на той же датчик висит - все пашет без перерывов)

karpenkodi
15.04.2016, 08:54
Была такая проблема комп переставил на левую сторону что б он чуть ли не в прямой видимости с датчиком был, все ушло...